Ondersteuning Windows Server 2003 stopt!

Om u een goede gebruikerservaring van Exact producten te bieden wordt er gebruik gemaakt van de nieuwste technologieën. Om de nieuwste technologieën te ondersteunen worden de systeemeisen bij het uitbrengen van nieuwe product updates regelmatig herzien. Dit is ook het geval bij product update 409 en 254. Vanaf product update 409 en 254 vindt er een wijziging plaats in de systeemeisen en is onder andere Microsoft .Net Framework 4.5 toegevoegd als een systeemvereiste.

Omdat Microsoft .Net Framework 4.5 niet wordt ondersteund in combinatie met Windows Server 2003 en omdat Windows Server 2003 volgens de Microsoft support lifecycle policy vanaf juli 2015 niet meer wordt ondersteund, zijn we helaas genoodzaakt om de ondersteuning voor Windows Server 2003 te stoppen vanaf product update 409/254.

Wanneer u met Windows server 2003 werkt en u een update wilt uitvoeren naar product update 409/254 is het aan te raden om tijdig te upgraden naar een nieuwer ondersteund besturingssysteem.

Klanten die met E-Salaris in combinatie met Windows Server 2003 werken dienen of het besturingssysteem te updaten dan wel gebruik te maken van de update binnen product  update 407 of 408. Naar verwachting van Exact zal deze update rond 8 januari beschikbaar zijn. Product update 409 zal naar verwachting een week later volgen